Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Panorama Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 29. März 2009, 12:02

krpano.swf

Hallo,

ich hatte mir aus den "examples" der version 1.0.7 eine Demo erstellt. Da es hier bei der Größe des Panoramas Fehlermeldungen gab, habe ich mir die Version 1.0.8. heruntergeladen. Wenn ich die krpano.swf aus der 1.0.8. nehme, erhalte ich eine schwarze Seite. Bei der krpano.swf von der 1.0.7. Version klappt alles. (Außer wieder die Fehlermeldung wegen dem "zu großem" Bild. Hab ich was vergessen einzustellen oder kann man die swf-Dateien nicht "austauschen" ?

Gruß Bruno
Freiheit ist auch immer die Freiheit der Andersdenkenden. (Rosa Luxemburg)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bruno« (29. März 2009, 12:27)


2

Sonntag, 29. März 2009, 13:10

Bin mir nicht ganz sicher...
Meine aber, gelesen zu haben, daß auch alle Plugins mit ausgetauscht werden müssen.
Ich würde einfach mal *alle* bisherigen krpano-Dateien (1.0.7) durch entsprechende Dateien der 1.0.8 Version ersetzen.
Deine mühsam erstellte/modifizierte Xml natürlich nicht.    ;-)

Salu2,
Klaus
www.panocanarias.com::: Galeria Arte y Diseño - Garachico, Tenerife
Fuji S5 Pro - Sigma 8/3.5 - Nikkor 10.5 - Nikkor AiS 20/2.8 - Manfrotto 303SPH - NN5 - Agnos Ring - Gitzo LVL - Berlebach 3042 - Q-Top Adapt. - WIN XP - PTGui

3

Sonntag, 29. März 2009, 13:15

Hallo,

hab ich gemacht... keine Änderung...

Gruß Bruno

Freiheit ist auch immer die Freiheit der Andersdenkenden. (Rosa Luxemburg)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bruno« (29. März 2009, 14:24)


4

Sonntag, 29. März 2009, 20:29

Beispiel

Bruno, kannst du mal ein Beispiel online stellen - zwecks Fehlersuche ? fragt der mthrills
make tomorrow today.

5

Sonntag, 29. März 2009, 23:30

Hi,

die Plugin swf Dateien sollten auch ausgetauscht werden,
stimmen weiterhin die Pfade zu der krpano.swf und den swfobject Dateien?

ganz schwarz ohne Fehlermeldung sollte es eigentlich nie sein,
außer eben diese Pfade stimmen nicht...

Schöne Grüße,
Klaus

6

Montag, 30. März 2009, 08:46

Hallo,

ich hab es mittlerweile hinbekommen. Keine Ahnung was ich alles angepasst habe aber es werden wohl die Pfade gewesen sein. Sofern ich es nochmal vorkommt, melde ich mich wieder.

Gruß Bruno
Freiheit ist auch immer die Freiheit der Andersdenkenden. (Rosa Luxemburg)