Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Panorama Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Undertable

Mega-User

  • »Undertable« ist der Autor dieses Themas

Beiträge: 991

Wohnort: Assamstadt

Beruf: Imperator

  • Nachricht senden

1

Samstag, 10. Februar 2018, 07:51

Mist gebaut, thread blockiert?

Hallo Admins

Im Hardware-thread hab ich bei meinem letzten Beitrag anscheinend Mist gebaut, so dass ich dort nichts mehr posten kann.
Ich hatte da ein paar Bilder hochgeladen und wollte diese in den Beitrag einfügen.
Dabei hab ich wohl versehentlich die jeweiligen "html-Zeilen" nicht untereinander sondern vermutlich ohne leerzeichen hintereinander oder gar ineinander eingefügt.
Könnt Ihr das mal bitte fixen? Selber kann ich den Beitrag leider nicht löschen.

Danke

kbaerwald

Profi-User

Beiträge: 204

Wohnort: Ettlingen bei Karlsruhe

  • Nachricht senden

2

Samstag, 10. Februar 2018, 08:30

Witzig, dass dann gleich der Thread blockiert wird. Wohl eine Sicherheitsmaßnahme?

Gruß, Klaus

Undertable

Mega-User

  • »Undertable« ist der Autor dieses Themas

Beiträge: 991

Wohnort: Assamstadt

Beruf: Imperator

  • Nachricht senden

3

Samstag, 10. Februar 2018, 10:24

sorry Klaus,
dachte ich sei nur selbst betroffen.
Das war nicht so gewollt. War selbst überrascht was da passiert ist.
Ich hoffe die Admins biegen das schnell wieder hin

4

Samstag, 10. Februar 2018, 16:21

Hi,

kommst du über diesen Link in den Editor?

www.panorama-community.de/wbb/index.php?…it&postID=93404

Wenn ja, dann Beitrag (am besten im Reiter Quellcode) bereinigen.

Gruß

5

Samstag, 10. Februar 2018, 16:54

Witzig, dass dann gleich der Thread blockiert wird. Wohl eine Sicherheitsmaßnahme?


Nein, es liegt einfach ein fataler Fehler bei der PHP Interpretation vor, daher wird an der Stelle einfach abgebrochen und "der Rest der Seite" fehlt dann entsprechend.

Undertable

Mega-User

  • »Undertable« ist der Autor dieses Themas

Beiträge: 991

Wohnort: Assamstadt

Beruf: Imperator

  • Nachricht senden

6

Samstag, 10. Februar 2018, 17:39

kommst du über diesen Link in den Editor?

Hat geklappt.
Danke

7

Samstag, 10. Februar 2018, 22:38

kommst du über diesen Link in den Editor?

Hat geklappt.
Danke


Cool, das war ja einfach ;-)