Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Panorama Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 3. Oktober 2017, 07:59

Panorama nr 254

Hallo Panoramafreunde

Nach längere zeit möchte alle herzlich begrössen.

Inzwischen mein Deutsch ist etwas verrostet , aber die alte Kamera noch nicht.
Einfaches Pano , wie bei mir üblich - lieber am Abend als in der Früh.


HIER

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Panpan« (3. Oktober 2017, 16:07)


2

Dienstag, 3. Oktober 2017, 08:13

Ich habe mich schon gefreut und wollte das Panorama bestaunen, dann kam das hier:

Jetzt bin ich mir nicht mehr so sicher...

VG, Mark

3

Dienstag, 3. Oktober 2017, 08:28

Hallo panpan,

schön, dass Du Dich hier wieder mit einem Deiner sehenswerten Panoramen meldest! Wie immer bei Dir - stimmungsvoll und technisch gut gemacht. Eine schöne, ruhige Nachtszenerie dieses Hafens.

Was mir auffiel:

Leider nur Flash - warum leider? Hier ein paar Screenshots:











Diese Flash-Geschichten mag ich nicht mehr.

Die Buttons reagieren teilweise nicht.

Die Navigation ist hakelig und das Pano scrollt auch nach Loslassen der Maustaste lange weiter.

Die Musik-Quellenangabe stimmt wohl nicht.


Und ein Firefox-Absturz - hoffentlich habe ich mir keinen Trojaner eingehandelt!!

4

Dienstag, 3. Oktober 2017, 08:36

Schade, jetzt kann ich mein Malwarebytes nicht mehr starten...

Mark, in welchem Browser hat Dir Sophos die Meldung ausgegeben?








5

Dienstag, 3. Oktober 2017, 08:46

Habe schon provider kontaktiert

mein kaspersky zeigt keinen trojaner , firefox funktioniert ganz normal.
auch avira zeigt keine viren.
wird geklärt.

6

Dienstag, 3. Oktober 2017, 08:53

untersucheng mit kaspersky erhab folgendes ergebnis;
»Panpan« hat folgende Datei angehängt:
  • 01.jpg (59,4 kB - 29 mal heruntergeladen - zuletzt: 9. Oktober 2017, 19:28)

7

Dienstag, 3. Oktober 2017, 09:31

Und kannst Du etwas zu meinen Punkten sagen? Kannst Du auch HTML5 anbieten? Das Panning ist nicht anwenderfreundlich.

8

Dienstag, 3. Oktober 2017, 09:54

bis heute niemand hat sich auf flash beklagt - bist der erste - also müsste noch nicht umsteigen- die alle ältere panos sind noch im flash.
( vielleicht hat niemand bis dato die panoramen überhaup aufgemacht ? ;-) )
wahrscheinlich die zeit für den umstieg ist gekommen , werde demnächst umsteigen müssen.

Die alte version von KRpano , PTgui wie die alte Kamera liegen mir gut im hand.

9

Dienstag, 3. Oktober 2017, 10:15

Schade, dass Du nicht auf alle meine Anmerkungen eingehen magst. So macht Feedback nicht wirklich Spaß.
Was ist mit den inaktiven Buttons? Was mit dem hakeligen Panning? Was mit der Quellenangabe der unterlegten Musik? Warum stürzt Firefox 56.0 (32-Bit) bei Deinem Panorama ab?

10

Dienstag, 3. Oktober 2017, 10:27

bei mir funktioniert alles einwandfrei , sonnst hätte nicht gezeigt.
Die routine ist die selbe seit paar jahren, also auf mögliche fehler vielfach gecheckt , ledieglich auf bestimmte panos aktualiesiert.
alle buttons sind aktiv (bildschirmgrösse , fragezeichen - also die karte und für den lautsprecher )
wenn irgendwas leuft hacklich liegt wahrscheinlich auf datentransfer.

eines mache nicht mehr - version für tragbare geräte mit kleinerer auflösung - habe abgestellt.
Finde kein sinn panoramen auf händy ect anzuschauen.

11

Dienstag, 3. Oktober 2017, 10:37

Panox: Die Meldung erscheint bei mir sowohl beim Safari als auch beim Firefox (beides am Mac). Ich habe zwar keine große Angst mehr vor Viren seitdem ich am Mac unterwegs bin, aber wenn man die Meldung schon gleich bei Aufruf erhält ist man ja doch ein wenig vorgewarnt... Vielleicht stellt Panpan sein Equi auch hier im Forum ein, dann sehe ich es mir gerne an.

Panpan: Die Meldung mit dem Trojaner muss ja nicht zwingend bedeuten daß sich dieser im Panorama versteckt sondern "irgendwo" auf Deiner Webseite. Wegen Flash würde ich Dir aber dringend den Rat geben mich langfristig auf HTML5 einzustellen weil der Tag kommen wird da alle Deine Panoramen nicht mehr betrachtbar sind weil Flash irgendwann in zwei oder drei Jahren vom Markt genommen wird. Sicher zeigst Du viele Deiner Bilder gerne im Bekannten und Freundeskreis herum, die Links sind dann alle tot.

12

Dienstag, 3. Oktober 2017, 10:39

Ich habe mich schon gefreut und wollte das Panorama bestaunen, dann kam das hier:

Jetzt bin ich mir nicht mehr so sicher...

VG, Mark


laut der administrator vom server , jetzt ist ok .
Vielen dank Mark für den hinweis.

13

Dienstag, 3. Oktober 2017, 12:07

Neuer Aufruf mit FF:

Ein schwarzes Fenster.


14

Dienstag, 3. Oktober 2017, 12:36

kannst bitte schauen ob dieses pano funktioniert ?

HIER

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Panpan« (3. Oktober 2017, 16:06)


15

Dienstag, 3. Oktober 2017, 14:41

jetzt müsste auch titelpano 254 ganz normal laufen.

HIER

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Panpan« (3. Oktober 2017, 16:05)


16

Dienstag, 3. Oktober 2017, 16:23

Danke

Hallo Panpan,
freut mich sehr Dich wieder mal zu "hören" und Dein Werk zu bestaunen.
Bei mir kam die Aufforderung dem FlashPlayerPlugin den start zu erlauben. Danach konnte ich Dein neues Panorama anschauen. Wenn ich aber vom Panorama Tab zum Forum Tab wechsle und umgekehrt dann Bleibt das Panorama Tab stehen(keine Reaktion der maus, Ton
läuft weiter), ich muß das Tab schließen und neu öffnen.
Zur Technik und Komposition kann ich nur in allerhöchsten Tönen schwärmen.

Du warst und bist gut.
Gruß
Peter

Nikon D7100, Nikon 10,5, Nikkor 18-105, Tamron AF 70-300.

Meine unzulänglichen Versuche

17

Dienstag, 3. Oktober 2017, 16:53

Bei mir kam die Aufforderung dem FlashPlayerPlugin den start zu erlauben. Danach konnte ich Dein neues Panorama anschauen. Wenn ich aber vom Panorama Tab zum Forum Tab wechsle und umgekehrt dann Bleibt das Panorama Tab stehen(keine Reaktion der maus, Ton


Hallo Pethep.

vielen dank.

warum beim tabwechseln panorama wollte nicht funktionieren ist mir schwer verständlich.
Einzieger grund und erklärung - habe zu lange keine panoramen gezeigt - also ein beweis, das die tote materie doch bösartig sein kann ;-)

grüsse

Jan

18

Dienstag, 3. Oktober 2017, 17:20

http://spherapan.vot.pl/254/254.html

läuft bei mir auf FF. Wenn ich das Lautsprechersymbol im Tab anklicke, wird der Sound ausgeschaltet und dein Lautsprecher-Button deaktiviert.

19

Dienstag, 3. Oktober 2017, 17:32

läuft bei mir auf FF. Wenn ich das Lautsprechersymbol im Tab anklicke, wird der Sound ausgeschaltet und dein Lautsprecher-Button deaktiviert.



hmm....
bei mir auch auf FF leuft problemlos.

nach zweitem klick musik kommt nach paar sekunden verzögerung-wieder ab anfang. Hast ein bischen abgewartet ?

20

Dienstag, 3. Oktober 2017, 18:40

Ja, habe ich. Klicke ich auf das LS-Symbol im Tab, werden Deine Buttons deaktiviert. Firefox.