Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Panorama Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 5. Juni 2016, 10:32

Hugin - enfuse bricht ab - out of memory

Hallo,
ich habe Hugin Version 2015 64Bit installiert, da in meiner alten Version 2011 das Zusammenfügen von einfachen, einreihigen Panoramen (Bilder der Canon 5DS R) jeweils über 5 Stunden gedauert hat.
Jetzt klappt der Gesamtvorgang / das Überblenden der Bilder deutlich schneller.
Aber beim Überblenden des letzten Bildes bzw. beim Schreiben der Ausgabedatei wird der Vorgang abgebrochen!

Fehler:
Enblend: out of memory
Enblend bad allocation
(Zusätzlich wird angezeigt, dass GPU nicht ansprechbar ist.

Gibt es irgendwelche Einstellungen, mit denen der Überlauf des Hauptspeichers verhindert werden kann?
In der alten Version hat es, wenn auch ungleich länger, ja auch geklappt

Danke und Grüße
Lutz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lutz.scherer« (7. Juni 2016, 14:34)


2

Montag, 6. Juni 2016, 08:39

Versuche die neueste Version von Emblend - Enfuse zu installieren.

Entpacke es in Hugin und gebe in Voreinstellungen Emblend das Verzeichnis an wo du das alternative Programm gespeichert hast.
Anschließend anwenden drücken, dass die neue Einstellung gespeichert wird.

http://enblend.sourceforge.net/

Klaus
Canon 7d, Canon 550d, Theta S, NN R1, Bushman monolite , Pano Catcher , Sigma 8/3,5, Canon 10-22

3

Montag, 6. Juni 2016, 12:16

Versuche die neueste Version von Emblend - Enfuse zu installieren.

Entpacke es in Hugin und gebe in Voreinstellungen Emblend das Verzeichnis an wo du das alternative Programm gespeichert hast.
Anschließend anwenden drücken, dass die neue Einstellung gespeichert wird.

http://enblend.sourceforge.net/

Klaus

Hallo Klaus,

vielen Dank für Deine Unterstützung.
Dies hatte ich bereits versucht, nur leider geholfen hat es nicht...

LG
Lutz

4

Montag, 6. Juni 2016, 16:18

Wieviel RAM hast du in deinem Rechner? Wie groß ist das Ausgangsmaterial was du in Hugin lädst?

5

Dienstag, 7. Juni 2016, 14:33

Hallo,

vielen Dank für Deine Frage, die auch absolut zielführend ist. Das kann ich sgane, da ich nun durch einen anderen Hinweis nach 2Tagen Suchen udn Probieren, das Problem gelöst habe: Mein RAM beträgt 12 GB, und nachdem ich zusätzliche eine Auslagerungsdatei von 9GB für den Arbeitsspeicher eingerichtet habe, funktioniert es!

Danke und Grüße

Ähnliche Themen