Sie sind nicht angemeldet.

1

Mittwoch, 14. März 2018, 12:37

Eine neue PTGui 11 beta ist raus.

Es sind eine Menge Änderungen dabei.


Zitat

Hi all,

A new PTGui 11 beta is available, fixing quite a few bugs:
http://www.ptgui.com/beta.html#beta7

To upgrade just do Help - Check for Updates.

Joost

2

Donnerstag, 15. März 2018, 21:08

Danke
Sony A7II + Metabones VI / Canon EOS 600D (EOS 450D IR) + Samyang 12 mm F2.8 ED AS NCS FISH-EYE / Nodal Ninja 3 & 4 + RD16 + Nadir Adapter + Novoflex MagicBalance / Nodal Ninja RS1 / Nodal Ninja R1 + R10 + Mini Rotator

Undertable

Mega-User

Beiträge: 981

Wohnort: Assamstadt

Beruf: Imperator

  • Nachricht senden

3

Freitag, 16. März 2018, 06:12

Bei meiner Version 10.0.17 wird da kein Update gefunden:



4

Freitag, 16. März 2018, 10:10

Da mußt Du eine Beta 11 installiert haben, dann wird auch das update gefunden. Die 10er bleibt so wie sie ist.

5

Freitag, 16. März 2018, 11:22

Ich empfehle übrigens ausdrücklich, die 11 zusätzlich zu installieren und die 10 nicht zu ersetzen.

Undertable

Mega-User

Beiträge: 981

Wohnort: Assamstadt

Beruf: Imperator

  • Nachricht senden

6

Samstag, 17. März 2018, 06:50

noch hab ich`s nicht installiert, sehe aber jetzt erst auf Harald`s verklinkter Seite dass die V11 offensichtlich eine völlig neue Oberfläche hat.
Schon bei Pano2VR war es so dass ich nach dem Umstieg von V4.5.3 auf V5 nicht mit der neuen Oberfläche zurecht kam und ich weiterhin mit V4.5.3. arbeite.

7

Samstag, 17. März 2018, 14:56

noch hab ich`s nicht installiert, sehe aber jetzt erst auf Harald`s verklinkter Seite dass die V11 offensichtlich eine völlig neue Oberfläche hat.
Schon bei Pano2VR war es so dass ich nach dem Umstieg von V4.5.3 auf V5 nicht mit der neuen Oberfläche zurecht kam und ich weiterhin mit V4.5.3. arbeite.


Daher: Einfach beide installieren.

Version 11 ist aber zu gut, um darauf zu verzichten. Alleine die neue Nadir-Handhabung.

Am Grundkonzept hat sich aber auch nichts geändert. Du schaffst das :-D

kbaerwald

Profi-User

Beiträge: 203

Wohnort: Ettlingen bei Karlsruhe

  • Nachricht senden

8

Sonntag, 18. März 2018, 10:30

Aber schön aufpassen - V10 und V11 verwenden denselben "AppData"-Topf (C:\Users\xxx\AppData\Roaming\PTGui), und V11-angefasste templates sind nicht mehr mit V10 zu gebrauchen (nicht rückwärtskompatibel, wie man so schön sagt). Man sollte also vorher seine unter V10 mühsam erstellten templates "retten".

Gruß, Klaus

P.S. Habe V10 schon beerdigt - V11 ist einfach zu gut.

ekki

Super-User

Beiträge: 311

Wohnort: Mittlerer-Neckarraum

  • Nachricht senden

9

Freitag, 30. März 2018, 10:00

Ich habe auch die 11Beta gekauft (update) und drübergeklatscht. 105 EUR Kosten.

Für Fisheye (auch Objektive aus den 70igern) gibt es mehr Modul-Varianten zur Entzerrung.

Wann gibt es endlich die Möglichkeit, bestimmte Parameter, die man öfters nutzt, in einer eigenen Variante irgendwo abspeichern und wieder abrufen zu können? Oder gibt es das schon und ich habe es übersehen?

Eine Umgewöhnung von 10 auf 11 ist schon nötig. Wie schafft man das, dass die Detail-Vorschau immer parallel das mitmacht, was im Editor verändert wurde? Manchmal gehts, aber manchmal bleibt das Ergebnis hängen.
Freundliche Grüße Ekkehard
Mamiya645|Canon|Sony|Panasonic - 8-600mm + Altglas |Canon Fisheye 8-15mm|Mamiya645 24mmFisheye

Der Flo

Mega-User

Beiträge: 472

Wohnort: Hamburg

Beruf: Fotograf

  • Nachricht senden

10

Samstag, 14. April 2018, 14:01

Ich arbeite am Mac.
Wenn ich die Beta installieren will, will die Software die alte ersetzen.
Die neue unter anderem Namen installieren scheint nicht zu gehen.
Das ist mir zu unsicher.
Kann ich die alte einfach umbenennen, und dann die neue installieren, oder gibt es dann Preobleme mit irgendwelchen Verzeichnissen?

11

Samstag, 14. April 2018, 14:17

Kann man bei diesen Obst-Computer nicht einfach ein anderes Verzeichnis für die Installierung auswählen?

Der Flo

Mega-User

Beiträge: 472

Wohnort: Hamburg

Beruf: Fotograf

  • Nachricht senden

12

Samstag, 14. April 2018, 15:26

Das liegt nicht am Betreibssystem, sondern an Ptgui.

13

Samstag, 14. April 2018, 15:58

Das liegt nicht am Betreibssystem, sondern an Ptgui.
Also bei Windows und Linux wähle ich aus, in welches Verzeichnis ich installieren will. Einfach in ein anderes Verzeichnis installieren, als das von PtGui 10 und schon hat man beide Versionen gleichzeitig auf dem Rechner.

Der Flo

Mega-User

Beiträge: 472

Wohnort: Hamburg

Beruf: Fotograf

  • Nachricht senden

14

Donnerstag, 24. Mai 2018, 21:29

Hallöchen ich ich wollt nur noch mal schreiben, dass ich die Beta echt gerne mag.
Hatte bisher kein einziges Problem, und habe bestimmt schon über hundert Panoramen damit entwickelt.

Was mir besonders gefällt:
ich hatte bisher immer wieder mal Bilder, die nicht austomatisch stitchbar waren, weil die Software versagte. Das waren vor allem Tagungsräume mit so "Löcher-Raumdecken", in denen falsche Control Points gefunden wurden.
Das ist, seitdem ich mit der Beta arbeite, nicht mehr vorgekommen.

15

Samstag, 26. Mai 2018, 01:31

Was mir besonders gefällt: … vor allem Tagungsräume mit so "Löcher-Raumdecken", in denen falsche Control Points gefunden wurden. Das ist, seitdem ich mit der Beta arbeite, nicht mehr vorgekommen.

Danke für die Info.

Ähnliche Themen