Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Panorama Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 1. Mai 2018, 10:53

Problem mit PTGui

Hallo liebe Pano-Community,

seit kurzer Zeit habe ich Probleme mit PTGUI. Bei meinem bisherigen Workflow habe ich zwei gegenüberliegende Nadirbilder gemacht und beim Stitchen ist nur noch der Stativkopf übriggeblieben - Pöppel drüber und fertig. Seit - wie gesagt kurzer Zeit - habe ich die Arme des Nodalpunktadapters im Bild und bekomm die einfach nicht weg (sh. Anhang). Ich vermute ganz stark, dass das mit dem Update 10.0.18 zusammenhängt. Weiß jemand Rat? Vielen Dank!!!
»panofranz6« hat folgende Datei angehängt:
  • fehler_ptgui.jpg (111,75 kB - 59 mal heruntergeladen - zuletzt: 23. Oktober 2018, 10:26)

Undertable

Mega-User

Beiträge: 1 027

Wohnort: all over the world

Beruf: Imperator

  • Nachricht senden

2

Dienstag, 1. Mai 2018, 10:59

das sollte sich doch wegmaskieren lassen

3

Dienstag, 1. Mai 2018, 11:05

Hallo Undertable,

habe nur die "normale" PGUI. Brauche ich da zwingend die Pro-Version? Danke Dir!!

Undertable

Mega-User

Beiträge: 1 027

Wohnort: all over the world

Beruf: Imperator

  • Nachricht senden

4

Dienstag, 1. Mai 2018, 12:32

Hallo panofranz6

hab ich selbst erst nachschauen müssen und ja, es sieht so aus als ob das ein feature der ProVersion wäre ( siehe hier ganz unten )

5

Dienstag, 1. Mai 2018, 13:43

Servus Undertable,

Danke für die schnelle Antwort - ist ja eine super Community hier !!!

6

Dienstag, 1. Mai 2018, 14:24

Priorität vom Foto, das keine Arme enthält, zu erhöhen, könnte schon reichen.

7

Mittwoch, 2. Mai 2018, 07:03

Hallo Undertable,

habe nur die "normale" PGUI. Brauche ich da zwingend die Pro-Version? Danke Dir!!


Soweit ich weiß unterstützt die Basislizenz aber weiterhin bereits ausmaskierte Quellbilder. Dazu einfach in PS die Bereiche wegpinseln und auf transparenter Ebene im Tif-Format speichern. Ist ja schnell gemacht und die hierbei aus dem Bild entfernten Adapterbereiche werden für die Kontrollpunktsuche garnicht benötigt.

Prio vom Bodenbild hilft natürlich zusätzlich, sonst hast Du nach unten Löcher.