Sie sind nicht angemeldet.

1

Samstag, 20. Januar 2018, 10:32

verschwommene Streifen im Bild

Hallo und guten Morgen,

ich habe seit ein paar Tagen ein merkwürdiges Problem beim Erstellen von Kugelpanos.
Nachdem ich mit PTGUI die Einzelfotos zusammenfüge, habe ich im unteren Bildbereich an den Nahtstellen einen verschwommenen Bereich.
(Foto im Anhang)

Hat jemand eine Idee wo das Problem liegen könnte?

vielen Dank
Dave
»Dave_« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dave_« (20. Januar 2018, 11:07)


2

Samstag, 20. Januar 2018, 12:00

Hallo,

zieh mal den "Feather"-Regler weiter in Richtung "sharp". Zumindest sollte sich so das Problem mindern lassen.


MfG

Rainmaker

3

Samstag, 20. Januar 2018, 12:18

Hallo Dave,

solche Streifen habe ich früher mühsam weggeklont. Es gibt da wohl Parallaxenfehler, die nicht richtig überblendet werden können. Versuche auch mal Smartblend. Das ergibt dann an den Stellen sichtbare, scharfgezeichnete Grenzbereiche der zu überblendenden Bildbereiche, die nicht aneinander passen. Auch die kannst Du mit dem Stempel kaschieren. Vergleiche mal Feather (sharp) mit Smartblend. Ohne Retusche wirst Du in beiden Fällen nicht auskommen. Die wendest Du ja auch bei Deinem großflächigen Schatten schon an. Nebenbei: Mit Funkauslöser und einem geschickt gewählten eigenen Standort kann man sich da viel Stempelei sparen.

Hast Du den NPP schon an anderen Motiven mit Plattenwegen geprüft? Sehe ich da ein Sägeblatt?



http://pt4pano.com/blog/2011/das-saegeblatt-im-nadir

Wer kann die bunten und weißen Punkte erklären?

Grüße

Harald

Undertable

Mega-User

Beiträge: 981

Wohnort: Assamstadt

Beruf: Imperator

  • Nachricht senden

4

Samstag, 20. Januar 2018, 14:57

Wer kann die bunten und weißen Punkte erklären?

Softwarebedingte Pixelfehler oder Sensor-Pixelfehler?

5

Samstag, 20. Januar 2018, 15:53

Interessant! Danke für den Link! Solange die Pixelfehler nicht überall auftreten, werden die hier ja ohnehin durch Retusche überdeckt.

6

Samstag, 20. Januar 2018, 17:24

Danke Euch erstmal für die Antworten!
Mit "stempeln" kann man schon einiges richten, ist halt rel. mühsam.
Mit den "Feather" werde ich mich mal spielen.
Hatte heute leider nicht wirklich Zeit mich weiter damit zu beschäftigen.
Aber ich glaube bei Fotos mit Plattenwegen habe ich das Problem nicht (nur ein Foto schnell geprüft)

Mache Panos schon seit Jahren, aber bisher ist mir das auch noch nie so aufgefallen. Echt komisch.

7

Freitag, 2. Februar 2018, 21:12

Nadirstempeln mach ich schon lange nicht mehr, das dauert einfach zu lange und ist auch immer irgendwie unbefriedigend, vor allem, wenn zu wenige Quell-Pixel da sind. Ein zusätzliches Nadirbild hat sich bei mir allerbestens bewährt. Das würde im gezeigten Pano sogar doppelt gut sein. Zum Einen deckst Du den Bereich mit originalen, ungestempelten Pixeln ab. Zum Zweiten überdeckt das Nadirbild einen guten Teil der Unschärfen- Und noch ein Drittes: Durch das zusätzliche Bild werden auch zusätzliche Kontrollpunkte erzeugt, die den Nadir insgesamt passender zurechtrücken.

Diesen Effekt solltest Du aber auch ohne weiteres Bild hinbekommen, indem Du die vorhandenen Kontrollpunkte besser optimierst. Ich vermute, dass Du nahe am Nadir (fast) keine hast? Dann setze dort mal welche! Nutze einfach die Halbautomatik, also ziehe einen Rahmen auf, wo PTGui selbst CPs findet, die sind (bis auf einzelne Ausreißer) oft besser als vollmanuelle CPs.

Falls die Software sich dann noch weigern sollte, diese Bereiche ordentlich zu gestalten, dann vermute ich, dass der Nodalpunkt mal kontrolliert werden muss.
Gruß vom pano-toffel