Sie sind nicht angemeldet.

1

Mittwoch, 28. Dezember 2016, 21:34

Smartblend in PTGui unter OSX 10.12.2?

Hallo,

ich habe nach einer Stitchingpause mal wieder PTGui bemüht und festgestellt, dass es nach einigen Systemupdates beim Stitchen angefangen hat rumzuzicken. Ein Problem bezüglich der Grafikkartentreiber konnte ich lösen, aber das Stitchen mit Smartblend funktioniert nicht mehr... Nach dem Stichten, wenn Smartblend anfangen soll zu überblenden, erscheint dieser Dialog:

The configured SmartBlend application could not be found. Please check the settings in Options/Plugins.

In den Einstellungen ist der Pfad für SmartBlend korrekt angegeben und die aktuellste Version von Wine (1.6.1) ist ebenfalls installiert. Vor dem Upgrade von OSX 10.10.x auf 10.12.x funktionierte es genau so. Hat jemand eine Ahnung, ob sich etwas Grundliegendes verändert hat und ob es eine Lösung dafür gibt?

2

Mittwoch, 28. Dezember 2016, 22:17

Okay, es war mein Fehler... Ich hatte den Pfad in die Wine.app nicht tief genug gesetzt. Keine Ahnung, warum das verändert war!?

3

Donnerstag, 29. Dezember 2016, 10:32

Ich habe nie andere Blender benutzt. Ist das wirklich so viel besser als PtGui?

VG, Mark

4

Donnerstag, 29. Dezember 2016, 11:45

Es kommt immer auf den Zweck an. Bei Parallaxen kann Smartblend mehr ausgleichen als der PTGUi-Blender, es werden aber an vielen Stellen harte Kanten sichtbar, wo ein nahtloser Übergang nicht möglich ist. Die kann man nutzen, um die Bereiche mit Photoshop anzupassen. Das gelingt dort mit anderen Blendern nicht, weil dort dann weich und teils nebelartig überblendet wird. Im Himmelbereich ergeben sich mit Smartblend unschöne Artefakte. Oft verwende ich für ein Problem-Panorama dann zwei verschiedene Blending-Versionen, die ich dann in PS nach Bedarf mische.