Sie sind nicht angemeldet.

1

Samstag, 5. März 2011, 20:25

KrPano iPhone Hotspots auf der Karte vertikal versetzt

Hallo,

ich habe eine Tour mit einer Karte nebst Radar und Hotspots darauf. Soweit so gut. Nun habe ich das ganze durch die iPhone-Lizenz erweitert und alles funktioniert, das Radar natürlich nicht, aber das wusste ich ja bereits, aber die auf der Karte dargestellten Hotspots sind alle vertikal versetzt. Ich teste das im Safari und stelle dort jeweils den User-Agent um, wie Klaus es auf seiner Webseite empfiehlt.

So siehts aus mit regulärem Agent:



Und so mit den iPhone/iPad-Agents:



Hat jemand mal ähnliches Verhalten beobachten können oder einen Tipp was ich hier tun kann? Falls jmd von euch ein iPad besitzt wäre es sehr freundlich wenn er/sie es maö anhand des realen Projekts überprüft, ich maile/PN ihm dann die Zugangsdaten.

Vielen Dank und schönen Abend!
Mark

2

Samstag, 5. März 2011, 20:52

Du brauchst die aktuelle Beta Version, ist ein Bug der dort eliminiert ist.
Einen weiteren Tipp habe ich auch noch. Ich habe die Punkte auf der Karte um einen transparenten Bereich erweitert damit man sie mit dem Finger besser trifft. Es hat sich gezeigt einige Probleme haben.

Grüße,
Marcus

3

Samstag, 5. März 2011, 23:50

Vielen Dank für den Tipp mit dem transparenten Rand, ich hab mich auf dem iPhone schon dumm und dusselig geklickt weil man die kleinen Hotspots fast nicht erkennen, geschweige denn drücken kann, das ist echt super!!!

Ach ja, danke natürlich auch für den Beta-Hinweis, damit gehts, ich hoffe nur daß die nicht irgendwann ausläuft und mein Kunde mit einem deaktivierten Pano dasteht...