Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

Sonntag, 12. Dezember 2010, 23:45

Forenbeitrag von: »Johannes«

Verkauft: NN Ring und Novoflex Q 6/8

Das Objektiv - Nikkor 10,5mm [rasiert] - hat hier keinen Käufer gefunden, seit heute steht es deshalb bei ebay zur Versteigerung. Vielen Dank für das Interesse und gute Grüße: Johannes

Samstag, 4. Dezember 2010, 19:16

Forenbeitrag von: »Johannes«

Verkauf: Nikkor 10,5mm [rasiert] passender Ring und Novoflex Q 6/8

Hallo! Folgendes Panoramna-Equipment möchte ich hier zum Verkauf anbieten: Nikkor 10,5 mm, ohne Gegenlichtblende mit passendem Ring für NN R1/R10. Beide Teile haben leichte Gebrauchsspuren, die Gegenlichtblende am Objektiv habe ich selbst für die Verwendung an FF-Kamera entfernt. (kannte damals den Rasurservice von T.V. noch nicht) Das Objektiv habe ich vor drei Jahren gekauft, Linsen und Funktion 100% in Ordnung, Originalverpackung, Köcher und Deckel sind dabei. Preis zusammen: 450,- € Panorama...

Montag, 6. September 2010, 21:08

Forenbeitrag von: »Johannes«

Pano2VR 3.0 beta fehlende HTML5 Fullscreen Vorlage

Willybear, sehr vielen Dan für`s Reinstellen! Bei Win7: .... Benutzer > Name > AppData > Roaming >GG Software > Pano2VR >Html Templates > html5 Mit guten Grüßen Johannes

Montag, 9. August 2010, 10:14

Forenbeitrag von: »Johannes«

PTGui geht in die nächste Instanz ...

Zitat von »Wolf« Auf einem Mac (X.64 8GB RAM) konnte ich den Fehler reproduzieren. Wenn man den Speicherbedarf reduziert, klappt es aber Ja - genau, dort liegt das Problem. Mit kleineren Ausgabegrößen funktioniert es perfekt. Vielen Dank für den Tipp! Seit gestern gibt es 9.0 Beta 2 http://www.ptgui.com/beta.html Die neue Version läuft besser, die Ausgabegröße ist auf meinem System leider weiterhin beschränkt. Gruß! Johannes

Samstag, 7. August 2010, 21:14

Forenbeitrag von: »Johannes«

PTGui-Blender ignoriert Maskierungen

Hallo Klaus, vielen Dank für Deine Anregungen. Im Moment gehe ich wieder zurück auf die letzte 8ter Progammversion. Das Problem hat sich auch nach nochmaliger Neuinstallation von Beta 9.0_1 eingestellt (Masken nicht angewendet). Alle PanoTools Komponeten habe ich vorher vom Rechner verbannt oder verschoben, trotzdem greift das Programm auf einen Algorithmus zu, der die Masken beim Rendern nicht verwendet. Die Voransicht im Deval Player und auch in der neuen Lupenansicht sind korrekt (wunschgemäß...

Samstag, 7. August 2010, 15:56

Forenbeitrag von: »Johannes«

PTGui-Blender ignoriert Maskierungen

Hallo, von der Testversion ganz begeistert habe ich per Upgade-Kauf nun die Betaversion laufen und auch nochmal neu installiert (Win XP 32 Bit). Leider erkennt der "hauseigene" PTGui-Blender die Maskierungen nicht. Mit Enblend und Smartblend Plugins läufts ohne Probleme. Über Hilfestellung und Tipps wäre ich dem Forum sehr dankbar. Johannes